Prerequisites

Supported Windows Server versions (x64 Installation)

Tested and released versions:
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016
  • Windows Server 2019

Note

Windows Server 2008 support has been dropped with version 2.0. We strongly recommend upgrading to a newer OS version. If you still need 2008 support you can use VSS Writer 1.4 (http://maxback.io/docs/1.4).

.NET Framework

.NET Framework 4.7.1 or higher is required. If not installed it will be downloaded by the setup.

Visual C++ Redistributable 2017

The Visual C++ Redistributable 2017 (x64) is included in the setup and will be automatically installed.

MaxDb

MaxDb 7.8.2 or higher.

MaxDb 7.9.08.39 or higher is recommended and the database parameter CacheMemorySize has to be large enough to create snapshots (see SAP note https://launchpad.support.sap.com/#/notes/2324249 for impact of this issue and sizing recommendations).

Backup product (VSS requestor)

All VSS backup products that support following features are supported:
  • Component selection mode (recommended)
  • Snapshot Backup
Explicit tested and released backup products: